Back to overview
Downtime

Sistema (Medžioklė), API (Įžuvinimas), and 2 other services are down

Apr 28, 2026 at 6:55am UTC
Affected services
Sistema (Medžioklė)
Vieša dalis (Įžuvinimas)
API (Įžuvinimas)
Vieša dalis (Žvejyba)

Resolved
Apr 28, 2026 at 6:56am UTC

Sistema (Medžioklė), Vieša dalis (Įžuvinimas), and Vieša dalis (Žvejyba) recovered.

Updated
Apr 28, 2026 at 6:55am UTC

API (Įžuvinimas) recovered.

Created
Apr 28, 2026 at 6:55am UTC

Sistema (Medžioklė), Vieša dalis (Įžuvinimas), API (Įžuvinimas), and 1 other resource went down.