BĮIP svetainė, Vieša dalis (Medžioklė), and 32 other services are down
Resolved
Sep 10 at 05:17am EEST
BĮIP svetainė, Sistema (Rūšių stebėjimas), Sistema (Administravimo aplinka), and 3 other resources recovered.
Affected services
Updated
Sep 10 at 05:15am EEST
Vieša dalis (Medžioklė), Sistema (Medžioklė), API (Medžioklė), and 25 other resources recovered.
Affected services
Updated
Sep 10 at 05:14am EEST
BĮIP svetainė, API (Medžioklė), Vieša dalis (UETK), and 12 other resources went down.
Affected services
Created
Sep 10 at 05:13am EEST
Vieša dalis (Medžioklė), Sistema (Medžioklė), Vieša dalis (GMO), and 16 other resources went down.
Affected services