BĮIP svetainė, API (Medžioklė), and 21 other services are down
Resolved
Aug 18 at 10:38pm EEST
BĮIP svetainė, Sistema (Rūšių stebėjimas), Sistema (Įžuvinimas), and 2 other resources recovered.
Affected services
Updated
Aug 18 at 10:36pm EEST
API (Medžioklė), Vieša dalis (UETK), API (Rūšių stebėjimas), and 13 other resources recovered.
Affected services
Updated
Aug 18 at 10:36pm EEST
API (Įžuvinimas) and Naudotojų valdymo modulis recovered.
Affected services
Created
Aug 18 at 10:34pm EEST
BĮIP svetainė, API (Medžioklė), Vieša dalis (UETK), and 20 other resources went down.
Affected services