BĮIP svetainė, API (Medžioklė), and 12 other services are down
Resolved
May 29 at 04:39pm EEST
BĮIP svetainė and Sistema (Įžuvinimas) recovered.
Affected services
Updated
May 29 at 04:37pm EEST
API (Medžioklė), Vieša dalis (UETK), Vieša dalis (SRIS), and 9 other resources recovered.
Affected services
Created
May 29 at 04:35pm EEST
BĮIP svetainė, API (Medžioklė), Vieša dalis (UETK), and 11 other resources went down.
Affected services